



<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Reflecting on Aaron Judge’s historic at-bat to tie Roger Maris - Pinstripe Alley</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Pinstripe Alley" />
    
    
      <meta property="article:publisher" content="https://www.facebook.com/pinstripealley" />
  <meta property="author" content="Esteban Rivera" />
  <meta property="article:published_time" content="2022-09-30T15:00:00-04:00" />
  <meta property="article:modified_time" content="2022-09-30T15:00:00-04:00" />

    

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2" as="font" type="font/woff2" crossorigin>
  



<link rel="preconnect" href="https://use.typekit.net">


<meta id="chorus-fonts" data-cid="site/font_loader-1664564800_9543_32339" data-cdata='{"version":"1c5dba5203ab569c8e4b65c70e7b0c88","fonts_catalog":[{"slug":"sbn-druk","family":"Druk Text Web","weight":"500","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"500","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"500","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"500","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"900","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"900","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff"},{"slug":"unison-nitti","family":"nitti-grotesk","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff"}],"font_stylesheets":["https://fonts.voxmedia.com/unison/stylesheets/sbn.0289821fe196f0ced638117948a0d46f.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":1.0}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

    <script type="text/javascript">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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->


    <link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script>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</script>


      <link href="https://www.sbnation.com/style/community/11/a7ea98b12f5ca910b45ff3f7d59bd8dd/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.sbnation.com/style/community/11/28c2cafee1b07bb34c4593c2c840c6c6/tools.css">
    
    <script src="https://cdn.vox-cdn.com/packs/js/concert_ads-3ded7e4f7a901daf64b8.js" async="async" integrity="sha256-W2VeBP3RT4AJ+D0oznv2R62mU5D+bgEj8Qw+3am6iGw= sha384-oqrjlH144P6oAjS2TkcnxPDYGCLtkwuB1+UDGAkxqmYCAcatV0f5W1G5nmz6KGZk" crossorigin="anonymous"></script>
<script type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>
  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>

    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16184662-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
    <meta name="description" content="Judge’s rocket tied Roger Maris after a phenomenal eight pitch at-bat." />
<link rel="canonical" href="https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history" />
<meta property="og:description" content="Judge’s rocket tied Roger Maris after a phenomenal eight pitch at-bat." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/t66nzMKEfLyVlhhMZUhsJYwKatI=/0x848:6209x4099/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/24068575/1428750038.jpg" />
<meta property="og:image:alt" content="New York Yankees v Toronto Blue Jays" />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="Pinstripe Alley" />
<meta property="og:title" content="Yankees At-Bat of the Week: Aaron Judge’s 61st (9/28)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history" />
      <meta name="twitter:title" content="Yankees At-Bat of the Week: Aaron Judge’s 61st (9/28)" />
      <meta name="twitter:description" content="Judge’s rocket tied Roger Maris after a phenomenal eight pitch at-bat." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/QcMXW1OD4QQvudJ34QC_mHWrVOk=/0x921:6209x4026/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/24068575/1428750038.jpg" />
      <meta name="twitter:site" content="pinstripealley" />
    <meta name="twitter:image:alt" content="New York Yankees v Toronto Blue Jays">
<meta name="parsely-title" content="Yankees At-Bat of the Week: Aaron Judge’s 61st (9/28)"></meta>
<meta name="parsely-link" content="https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history"></meta>
<meta name="parsely-type" content="post"></meta>
<meta name="parsely-image-url" content="https://cdn.vox-cdn.com/thumbor/kjjYOvvZeYVj_-1wY3kUnaretms=/0x727:6209x4220/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/71437039/1428750038.0.jpg"></meta>
<meta name="parsely-pub-date" content="2022-09-30T15:00:00-04:00"></meta>
<meta name="parsely-section" content="front-page"></meta>
<meta name="parsely-tags" content="pinstripealley,yankees-analysis-sabermetrics,front-page"></meta>
<meta name="parsely-author" content="Esteban Rivera"></meta>
<meta name="robots" content="max-image-preview:large" />
<script async defer src="https://go.metabet.io/js/global.js?siteID=draftkings-light:sbnation"></script>
    
  <link rel="shortcut icon" href="https://cdn1.vox-cdn.com/uploads/blog/favicon/11/favicon-2c5be2ba.73994.ico">


  

  

  
    <link rel="icon" type="image/png" href="https://cdn3.vox-cdn.com/uploads/blog/sbnu_logo_minimal/11/touch_icon_ipad_retina_pinstripealley.com.minimal.73994.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn3.vox-cdn.com/uploads/blog/sbnu_logo_minimal/11/touch_icon_ipad_retina_pinstripealley.com.minimal.73994.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn3.vox-cdn.com/uploads/blog/sbnu_logo_minimal/11/touch_icon_ipad_retina_pinstripealley.com.minimal.73994.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn3.vox-cdn.com/uploads/blog/sbnu_logo_minimal/11/touch_icon_ipad_retina_pinstripealley.com.minimal.73994.png">
  <meta name="msapplication-TileColor" content="#0f213c">
  <meta name="theme-color" content="">


    <link rel="amphtml" href="https://www.pinstripealley.com/platform/amp/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history">

      <script class="coral-script" src="https://sbnation.coral.coralproject.net/assets/js/count.js?v=1626303173" defer></script>
    <link rel="alternate" type="application/rss+xml" title="Pinstripe Alley" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  [{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history","url":"https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history","headline":"Reflecting on Aaron Judge’s historic at-bat to tie Roger Maris","description":"Judge’s rocket tied Roger Maris after a phenomenal eight pitch at-bat. ","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2022-09-30T15:00:00-04:00","dateModified":"2022-09-30T15:00:00-04:00","author":[{"@type":"Person","name":"Esteban Rivera"}],"publisher":{"@type":"Organization","name":"Pinstripe Alley","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13668549/google_amp.0.png","width":600,"height":60}},"articleSection":"Front Page","keywords":["Yankees Analysis","Front Page"],"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/MRgfjvCLUZbIp__Gm6M19XrRfG8=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/24068575/1428750038.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/gqIhWcKvcM1tFrq6q3cCKbZssN8=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/24068575/1428750038.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/_WegoQKrNbeOdFl9W2TsVBNPC9k=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/24068575/1428750038.jpg","width":1400,"height":788}],"thumbnailUrl":"https://cdn.vox-cdn.com/thumbor/MRgfjvCLUZbIp__Gm6M19XrRfG8=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/24068575/1428750038.jpg"}]
</script>


    <meta name="outbrainsection" content="yankees-analysis-sabermetrics"></meta>
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_standard entry_layout_unison_main entry_template_standard" data-entry-id="23144419">
    <a class="sr-only link-skip" href="#content">Skip to main content</a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol><symbol viewbox="0 0 155 277" id="icon-mobile" xmlns="http://www.w3.org/2000/svg"><title>mobile</title>
<g id="Page-1" fill="none" fill-rule="evenodd"><g id="mobile" fill="#304148"><path d="M140 0H14.737C6.597 0 0 6.595 0 14.733V261.58c0 8.137 6.598 14.736 14.737 14.736H140c8.138 0 14.737-6.6 14.737-14.737V14.73C154.737 6.595 148.137 0 140 0zM77.368 14.733a7.372 7.372 0 0 1 0 14.742A7.37 7.37 0 0 1 70 22.105a7.37 7.37 0 0 1 7.368-7.372zm-11.056 231.49h22.105v14.737H66.312v-14.737zM22.105 44.21h110.527v187.895H22.105V44.21z"></path></g></g></symbol><symbol viewbox="0 0 20 20" id="icon-phone" xmlns="http://www.w3.org/2000/svg"><path d="M8.08989 4.94032C8.52492 5.31261 8.52492 5.99582 8.08989 6.43028L6.90852 7.67232C7.71631 9.47239 9.51945 11.2733 11.3218 12.1422L12.5655 10.9002C13.0005 10.4657 13.6846 10.4657 14.1196 10.9002L15.6737 12.4523C16.1088 12.8868 16.1088 13.57 15.6737 14.0045L14.1196 15.5566C11.384 18.2887 0.754248 7.61001 3.42748 4.9402L4.98162 3.32586C5.41665 2.89138 6.10071 2.89138 6.53575 3.32586L8.08989 4.94032Z"></path></symbol><symbol viewbox="0 0 20 20" id="icon-world" xmlns="http://www.w3.org/2000/svg"><path d="M9.32249 3.02754C8.31491 3.17207 7.60562 3.37708 6.90982 3.72493C4.93764 4.71072 3.6026 6.43771 3.12982 8.61461C2.98016 9.30383 2.98016 10.6963 3.12982 11.3855C3.7475 14.2296 5.89244 16.3337 8.73916 16.8879C9.39851 17.0163 10.7361 17.006 11.3846 16.8676C12.9114 16.5417 14.2208 15.7811 15.239 14.6284C16.0403 13.7214 16.5987 12.5923 16.8677 11.3349C17.0154 10.6447 17.0144 9.34121 16.8656 8.64672C16.407 6.5064 15.1006 4.7698 13.2192 3.79964C12.2017 3.27497 11.3346 3.05363 10.1858 3.0253C9.78799 3.0155 9.39949 3.01648 9.32249 3.02754ZM10.2877 4.87839C10.4316 5.11578 10.6386 5.48855 10.7476 5.70672C10.9584 6.12891 11.3058 7.01502 11.3058 7.13071C11.3058 7.19044 11.1236 7.20005 9.99412 7.20005H8.68237L8.71447 7.07172C8.77533 6.82849 9.07787 6.05597 9.23989 5.73005C9.44369 5.32013 9.95917 4.44672 9.99734 4.44672C10.013 4.44672 10.1437 4.641 10.2877 4.87839ZM7.85609 5.3836C7.70563 5.72931 7.50697 6.25081 7.41457 6.54247C7.32222 6.83419 7.22291 7.10145 7.19388 7.13645C7.15235 7.18643 6.93246 7.20005 6.1668 7.20005C5.63092 7.20005 5.19249 7.18255 5.19249 7.16113C5.19249 7.10443 5.54459 6.61042 5.79402 6.31712C6.07967 5.98135 6.62978 5.51501 7.04768 5.25452C7.35316 5.06412 8.08755 4.71291 8.11756 4.74292C8.12423 4.74954 8.00654 5.03785 7.85609 5.3836ZM12.4978 4.9846C12.9646 5.21905 13.5479 5.67209 14.0365 6.17969C14.3959 6.55307 14.8058 7.08231 14.8058 7.17294C14.8058 7.18787 14.3674 7.20005 13.8315 7.20005C13.1083 7.20005 12.8451 7.18503 12.8102 7.14172C12.7844 7.10966 12.668 6.79727 12.5516 6.44755C12.4353 6.09783 12.2334 5.58548 12.1029 5.30898C11.9726 5.03248 11.8658 4.79626 11.8658 4.78403C11.8658 4.72864 12.1984 4.8342 12.4978 4.9846ZM6.89582 10V11.4H5.76985C4.92546 11.4 4.63207 11.3854 4.5966 11.3417C4.36943 11.0617 4.37032 8.94529 4.59768 8.65838C4.6324 8.61461 4.92486 8.60005 5.76985 8.60005H6.89582V10ZM11.6646 8.82172C11.6855 8.94361 11.7025 9.47388 11.7025 10C11.7025 10.5262 11.6855 11.0564 11.6646 11.1784L11.6268 11.4H9.99916H8.37157L8.33367 11.1784C8.31286 11.0564 8.29583 10.5262 8.29583 10C8.29583 9.47388 8.31286 8.94361 8.33367 8.82172L8.37157 8.60005H9.99916H11.6268L11.6646 8.82172ZM15.3998 8.65838C15.4705 8.74915 15.5517 9.23056 15.5827 9.74338C15.6124 10.2339 15.5015 11.2228 15.4036 11.3408C15.3662 11.3858 15.0785 11.4 14.2107 11.4H13.0671L13.0987 11.0376C13.1161 10.8382 13.1304 10.3713 13.1304 10C13.1304 9.62877 13.1161 9.16187 13.0987 8.96251L13.0671 8.60005H14.2107C15.0703 8.60005 15.3657 8.61452 15.3998 8.65838ZM7.21918 12.8734C7.2595 12.9137 7.29352 12.9925 7.29473 13.0484C7.29599 13.1043 7.48303 13.612 7.71039 14.1767C7.98848 14.8673 8.10468 15.2079 8.06534 15.2171C7.94391 15.2456 7.45494 15.0197 7.04674 14.7467C6.53052 14.4014 5.72668 13.638 5.41929 13.2011C5.29455 13.0238 5.19249 12.861 5.19249 12.8394C5.19249 12.8177 5.632 12.8 6.16918 12.8C6.9948 12.8 7.15716 12.8114 7.21918 12.8734ZM11.3058 12.843C11.3058 12.9378 11.0031 13.7362 10.8117 14.1461C10.5957 14.6088 10.0503 15.5534 9.99916 15.5534C9.94806 15.5534 9.40262 14.6088 9.18665 14.1461C8.99522 13.7362 8.69249 12.9378 8.69249 12.843C8.69249 12.8179 9.23457 12.8 9.99916 12.8C10.7637 12.8 11.3058 12.8179 11.3058 12.843ZM14.8058 12.8384C14.8058 12.9057 14.4188 13.4353 14.1354 13.7558C13.6561 14.298 12.7783 14.9136 12.1108 15.1758C11.9761 15.2287 11.8658 15.2644 11.8658 15.255C11.8658 15.2457 11.9175 15.1251 11.9807 14.9871C12.0682 14.796 12.5032 13.6312 12.7756 12.8584C12.7913 12.8141 13.0393 12.8 13.801 12.8C14.3537 12.8 14.8058 12.8173 14.8058 12.8384Z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="11::">
    <header class="c-global-header " data-cid="site/global_header-1664568031_2450_29088" role="banner" data-analytics-placement="navigation" data-cdata='{"nav_items_limit":0}'>
  <div class="l-wrapper">
    <div class="c-global-header__logo ">
      <a href="/" id="chorus-brand" data-analytics-link="home">
        
          <span class="sr-only">Pinstripe Alley homepage</span>
          <span class="c-global-header__logo-large" aria-hidden="true" tabindex="-1">
            <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/11/large_Pinstripe_Alley_Full.101633.png" class="">

          </span>
        
        
          <span class="c-global-header__logo-small c-global-header__logo-lockup">
            <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/11/large_Pinstripe_Alley_Full.101633.png" class="">

            <span class="c-global-header__logo-network ">
              <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"></path>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"></path>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"></rect>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "></polygon>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"></path>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"></path>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"></path>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"></path>
</svg>
              <span class="c-global-header__logo-community">
                Pinstripe Alley
              </span>
            </span>
          </span>
        
        
        
      </a>
      
        <span class="c-global-header__topic">a New York Yankees community</span>
      
    </div>
    
      <h2 class="sr-only" id="global-header__social--label">Follow Pinstripe Alley online:</h2>
      <ul class="c-global-header__social" aria-labelledby="global-header__social--label">
      
        <li><a href="https://www.twitter.com/pinstripealley" class="twitter">
          <svg role="img" class="p-svg-icon"><title>Follow Pinstripe Alley on Twitter</title>
<use xlink:href="#icon-twitter"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.facebook.com/pinstripealley" class="facebook">
          <svg role="img" class="p-svg-icon"><title>Follow Pinstripe Alley on Facebook</title>
<use xlink:href="#icon-facebook"></use></svg>
          
        </a></li>
      
      </ul>
    
    
      <div class="c-global-header__actions">
    

    

    
      
      <div class="c-global-header__login logged_out_menu">
        <a class="c-global-header__login-icon" href="https://auth.voxmedia.com/login?community_id=11&amp;return_to=https%3A%2F%2Fwww.pinstripealley.com%2F" data-return-to data-ui="icon"><svg role="img" class="c-global-header__login-svg"><use xlink:href="#icon-user"></use></svg>
          <span class="sr-only">Log in or sign up</span>
        </a>
        <ul class="c-global-header__login-menu" data-ui="menu">
          <li class="c-global-header__login-menu-item logged_out_item">
            <a href="https://auth.voxmedia.com/login?community_id=11&amp;return_to=https%3A%2F%2Fwww.pinstripealley.com%2F" data-return-to data-analytics-link="login">Log In</a>
          </li>
          
            <li class="c-global-header__login-menu-item logged_out_item">
              <a href="https://auth.voxmedia.com/signup?community_id=11&amp;return_to=https%3A%2F%2Fwww.pinstripealley.com%2F" data-return-to data-analytics-link="signup">Sign Up</a>
            </li>
          
        </ul>
      </div>
      
    
    
    
      <div class="c-global-header__search" aria-labelledby="global-header__search--label">
        <h2 class="sr-only" id="global-header__search--label">Site search</h2>
        <button type="submit" class="c-global-header__search-trigger">
          <span class="sr-only">Search</span>
          <svg role="img" class="c-global-header__login-svg" aria-hidden="true"><title>Search</title>
<use xlink:href="#icon-search"></use></svg>
        </button>
      </div>
    
    
      </div>
    
    
    <nav class="c-global-header__links" aria-labelledby="global-header__links--label">
      <h2 id="global-header__links--label" class="sr-only">Pinstripe Alley main menu</h2>
      <ul>
        
          
          
          
            <li class="c-global-header__link is-pinned" data-nav-item-id="fanposts">
              
              <a href="/fanposts">
              Fanposts
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link " data-nav-item-id="fanshots">
              
              <a href="/fanshots">
              Fanshots
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="sections" data-nav-list-trigger="sections">
              
              <a href="/sections">
              Sections
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="yankees" data-nav-list-trigger="yankees">
              
              <a href="http://www.sbnation.com/mlb/teams/new-york-yankees">
              Yankees
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="odds">
              
              <a href="https://dknation.draftkings.com/mlb-odds-lines?utm_source=sbnation_navigation&amp;utm_medium=navigation&amp;utm_campaign=sbnation_navclick">
              Odds
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="fantasy-baseball">
              
              <a href="https://dknation.draftkings.com/mlb?utm_source=sbnation_navigation&amp;utm_medium=navigation&amp;utm_campaign=sbnation_navclick">
              Fantasy Baseball
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="about">
              
              <a href="/masthead">
              About
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="masthead">
              
              <a href="/masthead">
              Masthead
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="community-guidelines">
              
              <a href="/community-guidelines">
              Community Guidelines
              
              </a>
              
              
            </li>
          
        
        <li class="c-global-header__link-more " data-nav-list-trigger="more">
          <a class="c-global-header__label">
            More
            <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            <span class="c-global-header__link-hamburger"><svg role="img"><use xlink:href="#icon-hamburger"></use></svg></span>
          </a>
        </li>
      </ul>
    </nav>
    
      <div class="c-global-header__primary-community ">
        <a href="https://www.sbnation.com/blogs">
          All 300 communities <span class="c-global-header__primary-community-tag">on</span> 
          <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"></path>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"></path>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"></rect>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "></polygon>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"></path>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"></path>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"></path>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"></path>
</svg>
        </a>
      </div>
    
    
      <div class="p-input-header c-global-header__search-menu" data-analytics-class="search">
  <form action="/search" method="GET" id="global_search_form" data-analytics-class="search">
    
    <input class="p-input-header__input" name="q" placeholder="Search">
    <input type="submit" class="p-input-header__link p-button" value="Search">
  </form>
</div>

    
    
      <div class="chorus-ad-placement chorus-ad-placement__site_sponsorship_logo">
  <div class="site_sponsorship_logo "></div>
  <div class="site_sponsorship_logo_mobile "></div>
</div>

    
  </div>
</header>
<section class="c-nav-list" data-cid="site/nav_list-1664568031_8374_29087" data-cdata='{"tab_id":"more"}'>
  <div class="c-nav-list__inner">
  
    <ul class="c-nav-list__main" data-nav-list-id="more">
      
        <li data-nav-item-id="fanposts">
        
          <a class="c-nav-list__label" href="/fanposts">
            Fanposts
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="fanshots">
        
          <a class="c-nav-list__label" href="/fanshots">
            Fanshots
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="sections" data-nav-list-id="sections">
        
          <a class="c-nav-list__label" href="/sections">
            Sections
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="http://www.pinstripealley.com/yankees-analysis-sabermetrics">
                          Yankees Analysis
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="http://www.pinstripealley.com/yankees-editorials-opinions-analysis">
                          Yankees Editorials &amp; Reactions
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="http://www.pinstripealley.com/yankees-rumors-hot-stove">
                          Yankees Rumors &amp; Hot Stove
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="http://www.pinstripealley.com/yankees-news">
                          Yankees News
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="http://www.pinstripealley.com/yankees-playoffs-mlb">
                          Yankees Playoff Coverage
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/archives/full">
                          Full Archive
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="yankees" data-nav-list-id="yankees">
        
          <a class="c-nav-list__label" href="http://www.sbnation.com/mlb/teams/new-york-yankees">
            Yankees
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items">
                
                  
                    
                    <li class=" ">
                      
                        <a href="http://www.sbnation.com/mlb/teams/new-york-yankees#stories">
                          Stories
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="http://www.sbnation.com/mlb/teams/new-york-yankees#schedule">
                          Schedule
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="http://www.sbnation.com/mlb/teams/new-york-yankees#roster">
                          Roster
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="http://www.sbnation.com/mlb/teams/new-york-yankees#stats">
                          Stats
                        </a>
                      
                      
                    </li>
                    
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="odds">
        
          <a class="c-nav-list__label" href="https://dknation.draftkings.com/mlb-odds-lines?utm_source=sbnation_navigation&amp;utm_medium=navigation&amp;utm_campaign=sbnation_navclick">
            Odds
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="fantasy-baseball">
        
          <a class="c-nav-list__label" href="https://dknation.draftkings.com/mlb?utm_source=sbnation_navigation&amp;utm_medium=navigation&amp;utm_campaign=sbnation_navclick">
            Fantasy Baseball
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="about">
        
          <a class="c-nav-list__label" href="/masthead">
            About
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="masthead">
        
          <a class="c-nav-list__label" href="/masthead">
            Masthead
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="community-guidelines">
        
          <a class="c-nav-list__label" href="/community-guidelines">
            Community Guidelines
            
          </a>
          
        

         
        </li>
      
      <button data-ui="close-nav" type="button" class="c-nav-list__close">✕</button>
    </ul>
  
  </div>
</section>


</div>


      <div class="c-ad-allowlist" data-ui="ad-allowlist" data-cid="site/ad_allowlist-1664568461_5308_52402" data-cdata='{"adblocker_allowlist_prompt_enabled":true,"messaging_urls":["https://cdn.concert.io/lib/adblock/sbnation.html"],"selector":".l-header"}'></div>

      
      
    </div>
    
    <style id="custom-entry-styles" type="text/css">
  
</style>

<main id="content" tabindex="-1" class="l-wrapper">
  <article class="l-segment l-main-content">
    <span data-content-admin-id="23144419"></span>
    <div class="l-segment">
  
  <div class="c-entry-hero c-entry-hero--default ">
  
  
<div class="c-entry-group-labels c-entry-group-labels--article">
  <p class="sr-only c-entry-box--compact__labels-title" id="heading-label--cm027sch">Filed under:</p>
  
  
    

      <ul aria-labelledby="heading-label--cm027sch">
        
          <li class="c-entry-group-labels__item">
            <a href="https://www.pinstripealley.com/yankees-analysis-sabermetrics">
              <span>Yankees Analysis</span>
            </a>
          </li>
        
      </ul>
      
    
  
  
</div>

  <div class="c-entry-hero__header-wrap">
    <h1 class="c-page-title">Yankees At-Bat of the Week: Aaron Judge’s 61st (9/28)</h1>

    
  </div>
  <p class="c-entry-summary p-dek">Judge’s rocket tied Roger Maris after a phenomenal eight pitch at-bat. </p>

  
    <div class="c-byline">
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.pinstripealley.com/authors/esteban-rivera" data-analytics-link="author-name"><span class="c-byline__author-name">Esteban Rivera</span></a><span class="c-byline__item"><a href="https://www.twitter.com/esteerivera42" class="c-byline__twitter-handle">@esteerivera42</a></span>
        
      </span>
      
        
          <span class="c-byline__item">
            
            <time class="c-byline__item" data-ui="timestamp" datetime="2022-09-30T19:00:00">
  Sep 30, 2022,  3:00pm EDT
</time>
          </span>
        
      
      
      
    
    
      <span class="c-byline__item">
        <div class="c-entry-stat--words">
  <a href="https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history#comments" data-ui="comment">
    
      <span class="coral-count" data-coral-url="https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history"></span>
    
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

      </span>
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="23144419" data-cid="tools/entry_admin_button-1664568031_8829_29081" data-cdata='{"id":23144419}'></a>

  </span>
</div>

  
  
</div>


<div class="c-social-buttons c-social-buttons--popover main-social" data-cid="site/social_buttons_list/popover-1664568031_5427_29082" data-cdata='{"entry_id":23144419,"services":["twitter","facebook","reddit","pocket","flipboard","email"],"base_url":"https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history"}'>
  <h2 class="sr-only" id="heading-label--tbvg6kpb">Share this story</h2>
  <ul aria-labelledby="heading-label--tbvg6kpb">
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Yankees+At-Bat+of+the+Week%3A+Aaron+Judge%E2%80%99s+61st+%289%2F28%29&amp;u=https%3A%2F%2Fwww.pinstripealley.com%2F2022%2F9%2F30%2F23380378%2Fyankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history" data-analytics-social="facebook">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="sr-only">Share this on Facebook</span>
      </a>
    </li>
  
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.pinstripealley.com%2F2022%2F9%2F30%2F23380378%2Fyankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history&amp;text=Yankees+At-Bat+of+the+Week%3A+Aaron+Judge%E2%80%99s+61st+%289%2F28%29&amp;url=https%3A%2F%2Fwww.pinstripealley.com%2F2022%2F9%2F30%2F23380378%2Fyankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history&amp;via=pinstripealley" data-analytics-social="twitter">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="sr-only">Share this on Twitter</span>
      </a>
    </li>
  
  
  
    <li data-ui="more">
      <a class="c-social-buttons__item c-social-buttons__more" href="#" role="button" aria-expanded="false">
        <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
        <span class="c-social-buttons--label" aria-hidden="true">Share</span>
        <span class="sr-only">All sharing options</span>
      </a>
    </li>
  
    
  </ul>
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <h3 tabindex="-1">
          <strong aria-hidden="true">Share</strong>
          <span class="sr-only">All sharing options for:</span>
          <span>Yankees At-Bat of the Week: Aaron Judge’s 61st (9/28)</span>
        </h3>
      </div>
      <div class="c-social-buttons__popover-body">
        <ul>
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__reddit" href="https://reddit.com/submit?title=Yankees+At-Bat+of+the+Week%3A+Aaron+Judge%E2%80%99s+61st+%289%2F28%29&amp;url=https%3A%2F%2Fwww.pinstripealley.com%2F2022%2F9%2F30%2F23380378%2Fyankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history" data-analytics-social="reddit">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 17 17" class="p-svg-icon c-social-buttons__svg">
<path d="M8.5,0C3.8,0,0,3.8,0,8.5S3.8,17,8.5,17S17,13.2,17,8.5S13.2,0,8.5,0z M14,10.2c0,0.1,0,0.3,0,0.4c0,2.2-2.5,3.9-5.6,3.9
  s-5.6-1.8-5.6-3.9c0-0.2,0-0.3,0-0.5C2.5,9.9,2.2,9.4,2.2,8.9c0-0.8,0.6-1.5,1.4-1.5c0.4,0,0.7,0.2,0.9,0.4C5.2,7.3,6,6.9,7,6.8
  c0.3-0.1,0.3-0.1,0.7-0.1l0.7-3.1C8.6,2.9,8.8,2.9,9.3,3C11.1,3.5,12,3.7,12,3.7c0.2-0.3,0.5-0.3,0.8-0.3c0.6,0,1.1,0.5,1.1,1.2
  s-0.5,1.2-1.1,1.2c-0.5,0-1-0.5-1.1-1c0,0-0.7-0.2-2.2-0.6C9.1,5.9,8.9,6.7,8.9,6.7c1.3,0.1,2.6,0.5,3.5,1.1c0.3-0.3,0.6-0.4,1-0.4
  c0.8,0,1.4,0.7,1.4,1.5C14.8,9.4,14.5,9.9,14,10.2z"></path>
<path d="M10.2,12.2c-0.3,0.4-0.9,0.5-1.7,0.5l0,0l0,0c-0.8,0-1.4-0.2-1.7-0.5c-0.1-0.1-0.2-0.1-0.3,0c-0.1,0.1-0.1,0.2,0,0.3
  c0.4,0.4,1.1,0.7,2,0.7l0,0l0,0c0.9,0,1.6-0.2,2-0.7c0.1-0.1,0.1-0.2,0-0.3C10.4,12.1,10.3,12.1,10.2,12.2z"></path>
<ellipse cx="6.6" cy="9.9" rx="0.8" ry="0.9"></ellipse>
<ellipse cx="10.4" cy="9.9" rx="0.8" ry="0.9"></ellipse>
</svg>
                  <span class="c-social-buttons__text">Reddit</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fwww.pinstripealley.com%2F2022%2F9%2F30%2F23380378%2Fyankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history" data-analytics-social="pocket">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 14" class="p-svg-icon c-social-buttons__svg">
<path d="M14.4,0.1H2c-0.6,0-1.1,0.5-1.1,1.1v4.6c0,4,3.3,7.3,7.3,7.3c4,0,7.3-3.3,7.3-7.3V1.2C15.5,0.6,15,0.1,14.4,0.1
  z M12.5,5.4L8.9,9C8.7,9.2,8.4,9.3,8.2,9.3C8,9.3,7.7,9.2,7.5,9L3.9,5.4C3.5,5,3.5,4.4,3.9,4c0.4-0.4,1-0.4,1.3,0l3,3l3-3
  c0.4-0.4,1-0.4,1.3,0C12.9,4.4,12.9,5,12.5,5.4z"></path>
</svg>
                  <span class="c-social-buttons__text">Pocket</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Yankees+At-Bat+of+the+Week%3A+Aaron+Judge%E2%80%99s+61st+%289%2F28%29&amp;url=https%3A%2F%2Fwww.pinstripealley.com%2F2022%2F9%2F30%2F23380378%2Fyankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history&amp;v=2" data-analytics-social="flipboard">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
                  <span class="c-social-buttons__text">Flipboard</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=Yankees%20At-Bat%20of%20the%20Week%3A%20Aaron%20Judge%E2%80%99s%2061st%20%289%2F28%29&amp;body=Judge%E2%80%99s%20rocket%20tied%20Roger%20Maris%20after%20a%20phenomenal%20eight%20pitch%20at-bat.%0A%0Ahttps%3A%2F%2Fwww.pinstripealley.com%2F2022%2F9%2F30%2F23380378%2Fyankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history" data-analytics-social="email">
                  <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
                  <span class="c-social-buttons__text">Email</span>
                </a>
              </li>
            
          
        </ul>
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>


  
  
  
</div>
<div class="l-sidebar-fixed l-segment l-article-body-segment">
  <div class="l-col__main">
    <figure class="e-image e-image--hero">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1664568031_9052_29083" data-cdata='{"image_id":71437048,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/eaNNtWp1biJwv707i47CSQ8Xk_0=/0x0:6209x4350/320x213/filters:focal(2451x1977:3443x2969):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/wY6VZhla4ScWRFyIj9UhKNBjzJo=/0x0:6209x4350/620x413/filters:focal(2451x1977:3443x2969):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/zWiJ6m5p2CvO05q6CpQu9RI_3qQ=/0x0:6209x4350/920x613/filters:focal(2451x1977:3443x2969):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/qouuT3D2EYVedMxqjiXI7-jAbAg=/0x0:6209x4350/1220x813/filters:focal(2451x1977:3443x2969):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/D3q67bYEBsc1qaXMdgLVNn4yXws=/0x0:6209x4350/1520x1013/filters:focal(2451x1977:3443x2969):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/BAOljXsudga096K5x1MBpByyTUg=/0x0:6209x4350/1820x1213/filters:focal(2451x1977:3443x2969):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/HTZKMtmZkOeHb6nMTcXWY94-XdY=/0x0:6209x4350/2120x1413/filters:focal(2451x1977:3443x2969):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 2120w, https://cdn.vox-cdn.com/thumbor/ZLcdLTZCqekxH-SbPw1ZnbbjtXg=/0x0:6209x4350/2420x1613/filters:focal(2451x1977:3443x2969):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/fZHEl-b1RNpz_sJeCHe0mZK3L8E=/0x0:6209x4350/320x213/filters:focal(2451x1977:3443x2969)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/bqA8WywWrsH_kl9iuWaBompJ-nQ=/0x0:6209x4350/620x413/filters:focal(2451x1977:3443x2969)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/eYpqmEttUz-t4ooNp27USg4GKrU=/0x0:6209x4350/920x613/filters:focal(2451x1977:3443x2969)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/lRaNRRLMTEcMWq5l5hyWFOFx1G4=/0x0:6209x4350/1220x813/filters:focal(2451x1977:3443x2969)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/u_pAbtsCX6i-FQrygo_gm17DvWw=/0x0:6209x4350/1520x1013/filters:focal(2451x1977:3443x2969)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/j0jU8-tmP1RU-j_y0r1X_XfXk7U=/0x0:6209x4350/1820x1213/filters:focal(2451x1977:3443x2969)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/qVnP6eGWZt8v2HYCl3gw2dl77so=/0x0:6209x4350/2120x1413/filters:focal(2451x1977:3443x2969)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 2120w, https://cdn.vox-cdn.com/thumbor/GMUTurSG0TLE9Gb1D_XRa7fP6g0=/0x0:6209x4350/2420x1613/filters:focal(2451x1977:3443x2969)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="New York Yankees v Toronto Blue Jays" data-upload-width="6209" src="https://cdn.vox-cdn.com/thumbor/TrLs-rxs8GFaKoN1Ildm9Cx3dv8=/0x0:6209x4350/1200x800/filters:focal(2451x1977:3443x2969)/cdn.vox-cdn.com/uploads/chorus_image/image/71437048/1428750038.0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Photo by Vaughn Ridley/Getty Images</cite>
      
    </span>
  
</figure>

    


  <div class="remixd-wrapper"></div>





<div class="c-entry-content ">
  <p id="37CFy9">Number 61 has finally arrived. After a week of very little patience from baseball fans — yes, not just <a href="https://www.pinstripealley.com/">Yankees</a> fans — Aaron Judge sent his 61<sup>st</sup> home run of the 2022 baseball season over the fence in the Rogers Centre. Judge had barely seen anything in the zone four a solid four days until this at-bat against Tim Mayza, and he made the southpaw pay.</p>
<p id="GHeN1b">Let’s jump right into it.</p>
<div id="TDBhtS"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%; padding-top: 44px;"><iframe src="https://gfycat.com/ifr/unsteadywindycottontail" style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen="" scrolling="no" allow="encrypted-media;"></iframe></div></div>
<p id="24QREs">It wasn’t much of a shocker to get a first pitch out of the zone at this point. It’s felt like an automatic against No. 99 for a while now; 1-0 count.</p>
<div id="iZ1L1u"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%; padding-top: 44px;"><iframe src="https://gfycat.com/ifr/totalwastefulcreature" style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen="" scrolling="no" allow="encrypted-media;"></iframe></div></div>
<p id="DAnoq4">One thing that I — and I’m sure many others — have considered is whether it’s worth it to Aaron Judge to maybe expand the zone every now and then to see if he can do damage on pitches on the edges every now and then. Depending on the situation, I’d say it’s certainly something to consider. In an advantage count with a runner on base? Yeah, that’s definitely a time to take a hack like this; 1-1 count.</p>
<div id="ehL5KJ"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%; padding-top: 44px;"><iframe src="https://gfycat.com/ifr/terrificoldgecko" style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen="" scrolling="no" allow="encrypted-media;"></iframe></div></div>
<p id="QR14Wi">Good work by Mayza on the pitch selection and location. If he expanded once, why not try again? If you see any sort of advantage in an at-bat against someone as skilled as Judge, you have to take it. Sadly for Toronto, Judge doesn’t expand all that much. Your best pitches just might not be good enough; 2-1 count.</p>
<div id="9RQUNg"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%; padding-top: 44px;"><iframe src="https://gfycat.com/ifr/unsteadysilkyhypacrosaurus" style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen="" scrolling="no" allow="encrypted-media;"></iframe></div></div>
<p id="R792Yp">That’s another aggressive hack from Judge. This has been one of the best things about Judge this season. His aggressive swings are calculated. No pitch is ever wasted. It may not be great to consistently foul pitches off because when it comes down to it, it’s a strike. However, in a count like this when you’re extremely confident, this is just a measuring test. Every swing like this is a step closer to a barrel. So the count moved to 2-2. </p>
<div id="ZAnvT6"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%; padding-top: 44px;"><iframe src="https://gfycat.com/ifr/seriousthunderousborderterrier" style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen="" scrolling="no" allow="encrypted-media;"></iframe></div></div>
<p id="1IaKSc">To this point, this was an extremely competitive at-bat. Mayza was consistently dotting on a corner that is just out of Judge’s ideal bat path. Against a lefty with a pitch moving low and away, the ball is on a plane which that just misses Judge’s barrel. Judge knows this, and it’s why he has been so patient with pitches in this zone. This one was just slightly off the plate, but Mayza really wanted it. Against Aaron Judge, I’d want every call.</p>
<p id="5zHjS6">Not so shockingly, Judge found himself in a 3-2 count for a sixth-straight at-bat. That’s bizarre, but valid given his performance of course.</p>
<div id="kXEqwS"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%; padding-top: 44px;"><iframe src="https://gfycat.com/ifr/indolenttangiblecoqui" style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen="" scrolling="no" allow="encrypted-media;"></iframe></div></div>
<p id="sAhW2k">This was a mistake. Danny Jansen wanted Mayza to keep peppering that low and away corner. This is an outcome where both pitcher and catcher breathe a sigh of relief. From the catcher’s perspective, this is a moment where you hold your breath in fear. In the next 3-2 count, Mayza could not afford another mistake. Judge doesn’t let multiple offerings go by in an at-bat without making the man on the mound pay. </p>
<div id="X7AxMW"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%; padding-top: 44px;"><iframe src="https://gfycat.com/ifr/activeperfumedgoat" style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen="" scrolling="no" allow="encrypted-media;"></iframe></div></div>
<p id="zXE3Dw">I know this was another great location, but time and time again this year, I’ve said in our At-Bats of the Week that you simply cannot get away with spamming the same pitch in the same location against Judge in an at-bat. The only time I remember a pitcher getting away with this was in this series in at-bat against Yimi Garcia. He spammed sliders in great locations and got Judge to expand a few times. However, these were not low-90s sliders biting off the plate. These are low-to-mid-90s sinkers against a hitter who has dominated fastballs better than any player has in two decades. It was a risk to go back to it <em>again</em>. </p>
<div id="CPBdkk"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%; padding-top: 44px;"><iframe src="https://gfycat.com/ifr/tinyyellowishbluetickcoonhound" style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" allowfullscreen="" scrolling="no" allow="encrypted-media;"></iframe></div></div>
<p id="pmR05b">I can’t fathom it. I think this is maybe the fourth of fifth at-bat of the week that came about because a pitcher decided to throw the same pitch in the same location over and over to Aaron Judge. You simply cannot afford to miss by a few inches. That’s enough to end up right in the middle of Judge’s barrel. I’m not sure why this is a strategy. Even if you don’t think another pitch is good enough to get him out, at least give it a try and throw the slider or changeup below the zone. This is pitch-calling incompetence 101; maybe they were just tired of Judge battling them and wanted to get No. 61 over with as well.</p>
<p id="88O9hN">Anyways, I’m happy Mayza thought it would be a good idea to do this against Judge. He served the 61st home run on a silver platter and Judge did not disappoint. It’s been a privilege to cover Judge, and his at-bats, this season. Hopefully he has at least one left heading into the final six games of the season, but if he doesn’t, then I will leave you all with this:</p>
<p id="AUjjSP">Pay the man.</p>
<p id="kJEk7v"></p>
  
</div>



<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1664568031_249_29084" data-cdata='{"svg_hr_illustration":""}'>
  
</div>






    <section class="c-nextclick">
  <div class="c-related-list" data-cid="site/related_list-1664568031_8466_29085" data-cdata="{}">
  <h2 class="c-related-list__head">
    More From
    
        <span class="c-related-list__community-name">Pinstripe Alley</span>
    
  </h2>
  <ul>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Judge ties Maris with 61st homer of 2022" href="https://www.pinstripealley.com/2022/9/28/23367674/yankees-aaron-judge-61st-homer-record-roger-maris-tied-single-season-american-league-blue-jays">Judge ties Maris with 61st homer of 2022</a>
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Yankees 8, Blue Jays 3: Judge's 61st propels B-squad to series win" href="https://www.pinstripealley.com/2022/9/28/23377892/yankees-mlb-game-recap-blue-jays-61-maris-ruth-aaron-judge-hr-record-cole-donaldson-cimber">Yankees 8, Blue Jays 3: Judge's 61st propels B-squad to series win</a>
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Yankees prospects: Somerset wins Eastern League title with no-hitter" href="https://www.pinstripealley.com/2022/9/29/23378087/yankees-prospects-somerset-no-hitter-randy-vasquez-carson-coleman-jasson-dominguez-sean-boyle">Yankees prospects: Somerset wins Eastern League title with no-hitter</a>
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="It’s time to consider Oswaldo Cabrera a legitimate offensive threat" href="https://www.pinstripealley.com/2022/9/28/23375542/yankees-analysis-oswaldo-cabrera-hitting-offense-threat-versatile-switch-hitter">It’s time to consider Oswaldo Cabrera a legitimate offensive threat</a>
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="NYY News: Chappie on the chopping block?" href="https://www.pinstripealley.com/2022/9/26/23371956/yankees-mlb-news-aroldis-chapman-dfa-aaron-judge-pujols-miguel-andujar-pirates-don-mattingly-marlins">NYY News: Chappie on the chopping block?</a>
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="The 25 Best Yankees Games of the Past 25 Years" href="https://www.pinstripealley.com/2022/3/14/22973890/yankees-history-best-games-modern-era-derek-jeter-legends">The 25 Best Yankees Games of the Past 25 Years</a>
        
      </li>
    
    <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_linkset_link"></div>
</div>

  </ul>
  
    <div class="c-related-list__video">
      
        
  <div class="c-video-embed--media">
    <iframe frameborder="no" src="https://playlist.megaphone.fm?p=VMP2712396191&amp;light=true" width="100%" height="482"></iframe>
  </div>




      
    </div>
  
</div>

</section>

  </div>
    <div class="l-col__sidebar" data-analytics-placement="sidebar">
        
  
      <div class="u-desktop-only">
        <aside class="c-rock-list c-rock-list--image c-rock-list--trending" id="rock-">
  <h3 class="p-rock-head c-rock-list__title">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 300 50" style="enable-background:new 0 0 300 50;"><g><polygon points="31.1,0 26.1,0 21.7,3.2 35.7,46.2 -0.1,20.1 -0.1,23.7 36,50 40,50 25.1,4.3 	"></polygon><polygon points="14.7,0.9 15.9,0 11.3,0 18.7,22.8 -0.1,9.1 -0.1,12.7 24.2,30.4 	"></polygon><polygon points="106.9,0 102,0 74.1,20.2 83.8,50 86.8,50 77.5,21.3 	"></polygon><polygon points="-0.1,34.7 20.9,50 25.8,50 -0.1,31.2 	"></polygon><polygon points="-0.1,42.2 -0.1,45.8 5.7,50 10.6,50 	"></polygon><polygon points="76.6,0 71.6,0 53.2,13.4 65,50 68.1,50 56.6,14.5 	"></polygon><polygon points="91.7,0 86.8,0 63.6,16.8 74.4,50 77.5,50 67,17.9 	"></polygon><polygon points="61.4,0 56.5,0 42.7,10 55.7,50 58.7,50 46.1,11.1 	"></polygon><polygon points="46.2,0 41.3,0 32.2,6.6 46.3,50 49.3,50 35.6,7.7 	"></polygon></g></svg>

    
    <span class="c-rock-list__title-wrapper">
      
        <span class="c-rock-list__title-text">
          Most Read
        </span>
      
    </span>
  </h3>
  <div class="c-rock-list__body">
    
    <ol class="c-rock-list__items">
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:1">
      
        <a href="https://www.pinstripealley.com/2022/9/30/23379458/yankees-news-dj-lemahieu-return-giancarlo-stanton-matt-carpenter-andrew-benintendi-hurricane-ian" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="23143499" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1664565815_1283_39751" data-cdata='{"image_id":71434430,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/59znc3QVB1aN8LspYis-kJDvPvs=/0x0:4960x3317/250x167/filters:focal(1764x457:2556x1249):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71434430/usa_today_18949950.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/o-5FU4rahZlyoCYqv1mSZrfmGAQ=/0x0:4960x3317/500x333/filters:focal(1764x457:2556x1249):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71434430/usa_today_18949950.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/8xMUeXoQMMrvBm2BeEgCIJvDFRk=/0x0:4960x3317/250x167/filters:focal(1764x457:2556x1249)/cdn.vox-cdn.com/uploads/chorus_image/image/71434430/usa_today_18949950.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/NRlTCIAS9O6urct7sKlJDEwS6gA=/0x0:4960x3317/500x333/filters:focal(1764x457:2556x1249)/cdn.vox-cdn.com/uploads/chorus_image/image/71434430/usa_today_18949950.0.jpg 500w" sizes="250px" alt="MLB: New York Yankees at Los Angeles Angels" data-upload-width="4960" src="https://cdn.vox-cdn.com/thumbor/k_zZh5k5bpXxsmd8l04tS-RyL0A=/0x0:4960x3317/1200x800/filters:focal(1764x457:2556x1249)/cdn.vox-cdn.com/uploads/chorus_image/image/71434430/usa_today_18949950.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="MLB: New York Yankees at Los Angeles Angels" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664565815_4247_39750" data-cdata='{"image_id":71434430,"ratio":"standard"}'>
<noscript><img alt="MLB: New York Yankees at Los Angeles Angels" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71434430/usa_today_18949950.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">NYY news: DJ LeMahieu to return Friday</span>
            
              <span class="c-rock-list__entry-blurb">LeMahieu to return tonight; no Stanton in the outfield; King won’t need Tommy John; roster decisions ahead; Yanks lend a hand in Hurricane Ian relief</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:2">
      
        <a href="https://www.pinstripealley.com/2022/9/30/23378766/mlb-home-run-record-aaron-judge-roger-maris-barry-bonds-mcgwire-sosa-steroids-selig-manfred-peds" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="23142807" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1664565815_8482_39753" data-cdata='{"image_id":71434757,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/F-NZyi9RJD7k7AaXNEMcpSQWi_c=/0x0:8065x5646/250x167/filters:focal(2652x1059:3942x2349):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71434757/usa_today_19135393.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/EhO3A1Kts3KItjSgqtAlQzUxhHk=/0x0:8065x5646/500x333/filters:focal(2652x1059:3942x2349):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71434757/usa_today_19135393.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/dEyy8Ep4Xd_DtlWEnsVirEr2VBY=/0x0:8065x5646/250x167/filters:focal(2652x1059:3942x2349)/cdn.vox-cdn.com/uploads/chorus_image/image/71434757/usa_today_19135393.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/8jqNxCQVrk9OeYEMfgbXjywmUz8=/0x0:8065x5646/500x333/filters:focal(2652x1059:3942x2349)/cdn.vox-cdn.com/uploads/chorus_image/image/71434757/usa_today_19135393.0.jpg 500w" sizes="250px" alt="MLB: New York Yankees at Toronto Blue Jays" data-upload-width="8065" src="https://cdn.vox-cdn.com/thumbor/eAz5Zb9ZJWXw7d75iE8GCYH88uA=/0x0:8065x5646/1200x800/filters:focal(2652x1059:3942x2349)/cdn.vox-cdn.com/uploads/chorus_image/image/71434757/usa_today_19135393.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="MLB: New York Yankees at Toronto Blue Jays" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664565815_5283_39752" data-cdata='{"image_id":71434757,"ratio":"standard"}'>
<noscript><img alt="MLB: New York Yankees at Toronto Blue Jays" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71434757/usa_today_19135393.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Judge’s home run chase sets off a furor in the steroid era debate</span>
            
              <span class="c-rock-list__entry-blurb">Sadly, though, this may be an information war fought for decades to come.</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:3">
      
        <a href="https://www.pinstripealley.com/2022/9/30/23379438/yankees-prospects-final-week-somerset-patriots-eastern-champions-scranton-railriders-dominguez" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="23143479" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1664565815_4055_39755" data-cdata='{"image_id":71436010,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/NyXvdhhAdwIqViqSpS9yg1WKK-w=/0x0:8308x5538/250x167/filters:focal(2812x1322:4140x2650):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71436010/1241947044.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/f0b6-zjp7wPIswUY2ujq8b1PTkQ=/0x0:8308x5538/500x333/filters:focal(2812x1322:4140x2650):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/71436010/1241947044.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/Tk-FGEXAmNFbKKeapPUh3XsCDYY=/0x0:8308x5538/250x167/filters:focal(2812x1322:4140x2650)/cdn.vox-cdn.com/uploads/chorus_image/image/71436010/1241947044.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/TYHcaVXipHDLhrvCaHn9w9iwxyg=/0x0:8308x5538/500x333/filters:focal(2812x1322:4140x2650)/cdn.vox-cdn.com/uploads/chorus_image/image/71436010/1241947044.0.jpg 500w" sizes="250px" alt="2022 SiriusXM All-Star Futures Game" data-upload-width="8308" src="https://cdn.vox-cdn.com/thumbor/BoG6tP4uXb328mFIer_FghM8Tqg=/0x0:8308x5538/1200x800/filters:focal(2812x1322:4140x2650)/cdn.vox-cdn.com/uploads/chorus_image/image/71436010/1241947044.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="2022 SiriusXM All-Star Futures Game" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1664565815_9770_39754" data-cdata='{"image_id":71436010,"ratio":"standard"}'>
<noscript><img alt="2022 SiriusXM All-Star Futures Game" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/71436010/1241947044.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">A final Yankees prospects weekly review, and a farewell</span>
            
              <span class="c-rock-list__entry-blurb">Double-A Somerset brought home the Eastern League title in spectacular fashion.</span>
            
          </span>
        </a>
        
        
      </li>
    
    </ol>
    <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_latest"></div>
</div>

  </div>
  
</aside>

  <script type="text/javascript">concertAdsQueue.push(function() {concertAds.addVariable("trending_sidebar", ["true"])});</script>


      </div>
      <div class="">
        <div class="metabet-adtile-auto metabet-size-300x300"></div>

      </div>


    </div>
</div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history" data-widget-id="AR_10" data-ob-template="SBNation_1" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history" data-widget-id="AR_2" data-ob-template="SBNation_1" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

<div class="l-sidebar-fixed l-segment">
  <div class="l-col__main">
      <div id="comments" data-cid="apps/coral-1664568031_2306_29086" data-cdata='{"entry_url":"https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history","entry_id":23144419,"coral_root_url":"https://sbnation.coral.coralproject.net","coral_cache_version":"1626303173","coral_version":5,"lazy_load":true,"coral_fonts_url":"https://www.pinstripealley.com/style/coral_fonts/11/index.css","coral_css_url":"https://www.pinstripealley.com/style/coral/11/index.css","recommended_threshold":4,"moderation_email":"moderation@sbnation.com"}'>
  <div id="coral_thread" class="c-comments">
    <div class="c-comments__header">
      <h4 class="c-comments__message">Loading comments...</h4>
    </div>
  </div>
</div>




  </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
</div>

  </article>
</main>




    <footer class="c-footer c-footer__community" role="contentinfo" data-cid="site/global_footer-1664566203_2514_37646" data-cdata="{}">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/11/large_Pinstripe_Alley_Full.101633.png" class="">

        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
        
          <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
        
          <li><a rel="nofollow" href="/masthead">Masthead</a></li>
        
          <li><a rel="nofollow" href="/community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="https://www.facebook.com/pinstripealley">Facebook</a></li>
        
          <li><a rel="nofollow" href="https://www.twitter.com/pinstripealley">Twitter</a></li>
        
      </ul>
    </div>

    <div class="c-footer__section c-footer__section-network">
      <span class="c-footer__network-logo ">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"></path>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"></path>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"></rect>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "></polygon>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"></path>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"></path>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"></path>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"></path>
</svg>


        
      </span>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact?community_id=247">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact?community_id=247#sports_tips">Have a News Tip?</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/blogs">Browse Blogs</a></li>
        
          <li><a rel="nofollow" href="/masthead">About SBN</a></li>
        
          <li><a rel="nofollow" href="http://blog.sbnation.com">Company Blog</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/pages/openings">Blog Openings</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/guide/disclosure">Editorial Ethics and Guidelines</a></li>
        
      </ul>

      <a rel="nofollow" class="u-block" href="https://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 254.42 33.54" aria-labelledby="title" aria-describedby="description" role="img" class="c-footer__vox-logo"><title id="title">Vox Media</title>
<desc id="description">Vox Media logo.</desc><path d="M229.88,262.35a16.77,16.77,0,1,0,16.77,16.77,16.77,16.77,0,0,0-16.77-16.77m0,25.08a8.32,8.32,0,1,1,7.92-8.31,8.12,8.12,0,0,1-7.92,8.31" transform="translate(-179.16 -262.35)"></path><polygon points="0 0.66 16.97 33.38 33.95 0.66 24.05 0.66 17.07 14.31 10.09 0.66 0 0.66"></polygon><rect x="208.65" y="0.66" width="9" height="32.26"></rect><polygon points="170.15 8.74 170.15 0.66 145.41 0.66 145.41 32.92 170.15 32.92 170.15 24.84 154.82 24.84 154.82 20.68 169.01 20.68 169.01 12.91 154.82 12.91 154.82 8.74 170.15 8.74"></polygon><path d="M367.39,263H353.84v32.27h13.55a16.14,16.14,0,1,0,0-32.27m-.71,24.09h-3.74V271.19h3.74a8,8,0,1,1,0,15.91" transform="translate(-179.16 -262.35)"></path><polygon points="131.07 14.94 131.07 32.92 140.17 32.92 140.17 0.66 128.9 0.66 121.92 14.12 114.94 0.66 103.67 0.66 103.67 32.92 112.57 32.92 112.57 14.94 121.82 32.77 131.07 14.94"></polygon><polygon points="83.11 24.43 88.78 32.93 99.44 32.93 88.44 16.79 99.34 0.66 88.88 0.66 83.21 9.16 83.31 9.16 77.63 0.66 67.08 0.66 77.98 16.79 66.98 32.93 77.43 32.93 83.11 24.43"></polygon><path d="M412.55,284.07l4-11.53,4,11.53ZM422,263H411.38l-11.62,32.27h9l1.41-4.15H423l1.4,4.15h9.21Z" transform="translate(-179.16 -262.35)"></path></svg></a>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="/contact#donotsell">Do Not Sell My Personal Info</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/licensing">Licensing FAQ</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/accessibility">Accessibility</a></li>
        
          <li><a rel="nofollow" href="https://status.voxmedia.com">Platform Status</a></li>
        
        
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a></li>
        
          <li><a rel="nofollow" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a></li>
        
      </ul>
      
    </div>
  </div>

  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-copy">
        © 2022 <a rel="nofollow" href="https://www.voxmedia.com">Vox Media</a>, LLC. All Rights Reserved
        
          <br><p style="text-align: left; margin-top:20px">* 21+ (18+ NH/WY). AZ, CO, CT, IL, IN, IA, KS, LA, LS (select parishes), MI, NH, NJ, NY, OR, PA, TN, VA, WV, WY only.<br>Eligibility restrictions apply. Terms at draftkings.com/sportsbook. Gambling problem? Call 1-800-GAMBLER. Odds &amp; lines subject to change.</p>
        
    </div>
  </div>

</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1664568031_7562_29090" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo">
    
      <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/11/large_Pinstripe_Alley_Full.101633.png" class="">

    
    
  </a>
  
    
<div class="c-social-buttons" data-analytics-placement="sticky" aria-labelledby="heading-label--6phmlj9q" data-cid="site/social_buttons_list-1664568031_2081_29089" data-cdata='{"entry_id":23144419,"services":["twitter","facebook"],"base_url":"https://www.pinstripealley.com/2022/9/30/23380378/yankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history"}'>
  <h2 class="sr-only" id="heading-label--6phmlj9q">Share this story</h2>
  
    <ul>
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.pinstripealley.com%2F2022%2F9%2F30%2F23380378%2Fyankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history&amp;text=Yankees+At-Bat+of+the+Week%3A+Aaron+Judge%E2%80%99s+61st+%289%2F28%29&amp;url=https%3A%2F%2Fwww.pinstripealley.com%2F2022%2F9%2F30%2F23380378%2Fyankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history&amp;via=pinstripealley" data-analytics-social="twitter">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
              <span class="c-social-buttons__text">
                Twitter
              </span>
            </a>
          </li>
        
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Yankees+At-Bat+of+the+Week%3A+Aaron+Judge%E2%80%99s+61st+%289%2F28%29&amp;u=https%3A%2F%2Fwww.pinstripealley.com%2F2022%2F9%2F30%2F23380378%2Fyankees-at-bat-of-the-week-aaron-judge-homer-record-roger-maris-single-season-history" data-analytics-social="facebook">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
              <span class="c-social-buttons__text">
                Facebook
              </span>
            </a>
          </li>
        
      
      
    </ul>
  
</div>

  
  <span class="c-tab-bar__sponsorship"></span>
  
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/js/chorus-cb64858f39f598e1c39b.js" async="async" integrity="sha256-fuW0d5JIX7rqSUdxondMeGlh4MQitVR+hrooYCJvzSo= sha384-9CQ/2Q3P+EII6LqceywcV6n/E51iPBcf5O12lQIPu9QfQc56J2nrMD0Y1assjByk" crossorigin="anonymous"></script>
  

      <div id="amzn-assoc-ad-c86ecff2-0781-48c9-a698-200b0643c35a"></div><script defer src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=c86ecff2-0781-48c9-a698-200b0643c35a"></script>

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

  <script id="parsely-cfg" src="//cdn.parsely.com/keys/pinstripealley.com/p.js" defer></script>

    
    
    <!--[if !IE]> -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: false
  };
</script>
<script src="https://static.scroll.com/js/scroll.js" async="async"></script>
<!-- <![endif]-->

    
</body></html>


<script type="text/javascript">
  window.onload = function() {
    var links = document.querySelector('.c-entry-content').querySelectorAll('p [has-subtag="true"], li [has-subtag="true"], div [has-subtag="true"]');
    links.forEach(link => {
      var subtagData = link.getAttribute('data-cdata');
      if (subtagData) {
        window.Subtags(link, JSON.parse(subtagData));
      }
    });
  }
</script>
